VLC Media Player Installation on Linux Centos 6.3

Posted on


largeVLC

VLC Media Player Installation on Linux Centos 6.3

To play music or video in Linux, we need to install media player. VLC is one of the most famous media player to play videos.

To install VLC on CentOS 6.3

cd /etc/yum.repos.d/

wget http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo

yum install vlc

vlc-player-interface

 

About these ads

34 thoughts on “VLC Media Player Installation on Linux Centos 6.3

    Juan Ferreira said:
    February 28, 2013 at 12:57 AM

    Thanks, Rajiv! Worked for me.

    Captain Riutraj Singh said:
    March 19, 2013 at 11:57 AM

    Thank you. It was very useful.

    Kranthi Kumar said:
    April 7, 2013 at 8:37 AM

    Great working Great super Article

    swapan said:
    April 16, 2013 at 4:39 AM

    Much thanks Rajiv. It worked.

    vivek said:
    May 3, 2013 at 6:16 AM

    very very useful

    daljit said:
    May 3, 2013 at 11:09 AM

    sorry not work for me
    following error comes
    [root@nitj yum.repos.d]# yum install vlc
    Loaded plugins: fastestmirror, refresh-packagekit, security
    Loading mirror speeds from cached hostfile
    Error: Cannot retrieve metalink for repository: epel. Please verify its path and try again

    Rajiv Sharma responded:
    May 3, 2013 at 1:50 PM

    Hi Daljit,

    please re enter the second command in terminal
    ( wget http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo )

    let me know if it is works

      saqibnazir said:
      January 17, 2014 at 6:06 AM

      hi i am saqibnazir
      this vlc not working for me
      following error comes
      [root@saqib Desktop]# yum install vlc
      Loaded plugins: fastestmirror, refresh-packagekit, security
      Loading mirror speeds from cached hostfile
      Error: Cannot find a valid baseurl for repo: rpmfusion-free

    chrisb said:
    May 12, 2013 at 5:16 AM

    Installing on centos 6.3 32 bits, looking good except one deps:
    Error: Package: vlc-2.0.5-8.el6.i686 (linuxtech-release)
    Requires: libbluray.so.1

    Got libbluray1-0.2.2-2.fc18.i686.rpm from atrpm, still deps issue.

    so went: yum install vlc –skip-broken
    [bluray not essential at the moment...]

    It works, mp3 et al… many thanks for your valuable contribution to open sources!
    Not to mention saving me a headache.

      chrisb said:
      May 12, 2013 at 5:21 AM

      chrisb says:
      Your comment is awaiting moderation.
      May 12, 2013 at 5:16 AM

      Correction: Centos 6.4 32 bits.
      Need a sleep.

    vimal thakkar said:
    May 19, 2013 at 11:41 AM

    Thank you rajiv, it is working

    tarek said:
    May 21, 2013 at 1:23 AM

    Hi Rajiv

    I’m getting the following error

    http://pkgrepo.linuxtech.net/el6/release/repodata/primary.sqlite.bz2: [Errno -3] Error performing checksum

    I ideas why that is the case?

    Rajiv Sharma responded:
    May 21, 2013 at 4:11 AM

    Hi Tarek,
    have you try yum update before vlc player installation..?

    do it again ( yum update)

    and follow the above process.

    manuel said:
    May 21, 2013 at 7:23 AM

    Would this work in cloudlinux too? i’m afraid to try.

    Thanks!

    Rajiv Sharma responded:
    May 21, 2013 at 9:12 AM

    Hi manuel

    this process will work on all Rad Hat (RHEL) bases Linux operating system. cloud is based on Debian and i haven’t use this before but i think this will not work in cloudlinux.

    manuel said:
    May 21, 2013 at 9:30 AM

    I tried and this is what i get :(

    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libswscale.so.0()(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libswscale.so.0()(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libpostproc.so.51()(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libpostproc.so.51()(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libpostproc.so.51(LIBPOSTPROC_51)(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libpostproc.so.51(LIBPOSTPROC_51)(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libavformat.so.52(LIBAVFORMAT_52)(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libavformat.so.52(LIBAVFORMAT_52)(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libavcodec.so.52()(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libavcodec.so.52()(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libavutil.so.50(LIBAVUTIL_50)(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libavutil.so.50(LIBAVUTIL_50)(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libavformat.so.52()(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libavformat.so.52()(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libswscale.so.0(LIBSWSCALE_0)(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libswscale.so.0(LIBSWSCALE_0)(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libavcodec.so.52(LIBAVCODEC_52)(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libavcodec.so.52(LIBAVCODEC_52)(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found
    Error: Package: vlc-2.0.5-8.el6.x86_64 (linuxtech-release)
    Requires: libavutil.so.50()(64bit)
    Available: ffmpeg-libs-0.6.5-2.el6.x86_64 (linuxtech-release)
    libavutil.so.50()(64bit)
    Installed: ffmpeg-libs-0.10.6-1.el6.x86_64 (@cloudlinux-x86_64-server-6)
    Not found

    David said:
    May 23, 2013 at 3:16 PM

    More thanks, good work mr. Rajiv Sharma !

    rs said:
    May 30, 2013 at 6:10 AM

    Error: Package: vlc-core-2.0.6-1.el6.x86_64 (rpmfusion-free-updates)
    Requires: libminizip.so.1()(64bit)
    Error: Package: libcaca-0.99-0.9.beta16.el6.x86_64 (epel)
    Requires: libglut.so.3()(64bit)
    Error: Package: vlc-2.0.6-1.el6.x86_64 (rpmfusion-free-updates)
    Requires: libminizip.so.1()(64bit)
    Error: Package: vlc-core-2.0.6-1.el6.x86_64 (rpmfusion-free-updates)
    Requires: libz.so.1(ZLIB_1.2.0.2)(64bit)
    You could try using –skip-broken to work around the problem
    You could try running: rpm -Va –nofiles –nodigest

    pmac said:
    June 16, 2013 at 3:18 PM

    Hi Rav, any chance this will work on CentOS 6.4?
    I tried but getting some errors, here’s my output
    yum install vlc
    Loaded plugins: fastestmirror, refresh-packagekit, security
    Loading mirror speeds from cached hostfile
    * base: mirror.ox.ac.uk
    * epel: mirror.nl.leaseweb.net
    * extras: mirror.ox.ac.uk
    * updates: mirror.rmg.io
    Setting up Install Process
    Resolving Dependencies
    –> Running transaction check
    —> Package vlc.x86_64 0:2.0.5-8.el6 will be installed
    –> Processing Dependency: libswscale.so.0(LIBSWSCALE_0)(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libpostproc.so.51(LIBPOSTPROC_51)(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libavutil.so.50(LIBAVUTIL_50)(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libavformat.so.52(LIBAVFORMAT_52)(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libavcodec.so.52(LIBAVCODEC_52)(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libx264.so.115()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libva.so.1()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libva-x11.so.1()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libupnp.so.6()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libtwolame.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libthreadutil.so.6()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libswscale.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libschroedinger-1.0.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libpostproc.so.51()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: liborc-0.4.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libopus.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libmpeg2.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libmodplug.so.1()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libminizip.so.1()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libmatroska.so.4()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libmad.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libliveMedia.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: liblirc_client.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libkate.so.1()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libixml.so.2()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libgroupsock.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libfribidi.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libfaad.so.2()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libenca.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libebml.so.3()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdvdread.so.4()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdvdnav.so.4()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdvbpsi.so.7()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdirac_encoder.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdirac_decoder.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdca.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libdc1394.so.22()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libcrystalhd.so.3()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libcddb.so.2()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libbluray.so.1()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libavutil.so.50()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libavformat.so.52()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libavcodec.so.52()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libass.so.4()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: liba52.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libUsageEnvironment.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libSDL_image-1.2.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Processing Dependency: libBasicUsageEnvironment.so.0()(64bit) for package: vlc-2.0.5-8.el6.x86_64
    –> Running transaction check
    —> Package SDL_image.x86_64 0:1.2.10-1.el6 will be installed
    —> Package ffmpeg-libs_0.6.x86_64 0:0.6.6-3.el6 will be installed
    –> Processing Dependency: libvpx.so.1()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    –> Processing Dependency: librtmp.so.0()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    –> Processing Dependency: libopencore-amrwb.so.0()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    –> Processing Dependency: libopencore-amrnb.so.0()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    –> Processing Dependency: libmp3lame.so.0()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    –> Processing Dependency: libjack.so.0()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    –> Processing Dependency: libfaac.so.0()(64bit) for package: ffmpeg-libs_0.6-0.6.6-3.el6.x86_64
    —> Package liba52.x86_64 0:0.7.4-10.el6 will be installed
    —> Package libass.x86_64 0:0.10.0-3.el6 will be installed
    —> Package libbluray.x86_64 0:0.2.2-0.git20120222.1.el6 will be installed
    —> Package libcddb.x86_64 0:1.3.2-8.el6 will be installed
    —> Package libcrystalhd.x86_64 0:20110917-1.el6 will be installed
    —> Package libdc1394.x86_64 0:2.1.2-3.4.el6 will be installed
    —> Package libdca.x86_64 0:0.0.5-3.el6 will be installed
    —> Package libdirac.x86_64 0:1.0.2-4.el6 will be installed
    —> Package libdvbpsi.x86_64 0:0.2.2-2.el6 will be installed
    —> Package libdvdnav.x86_64 0:4.2.0-3.el6 will be installed
    —> Package libdvdread.x86_64 0:4.1.4-0.3.svn1183.el6 will be installed
    —> Package libebml.x86_64 0:1.2.1-1.el6 will be installed
    —> Package libenca.x86_64 0:1.13-3.el6 will be installed
    —> Package libfaad2.x86_64 0:2.7-5.el6 will be installed
    —> Package libfribidi.x86_64 0:0.19.2-3.el6 will be installed
    —> Package libkate.x86_64 0:0.3.8-3.el6 will be installed
    —> Package libmad.x86_64 0:0.15.1b-6.el6 will be installed
    —> Package libmatroska.x86_64 0:1.2.0-1.el6 will be installed
    —> Package libmodplug.x86_64 1:0.8.8.3-2.el6 will be installed
    —> Package libmpeg2.x86_64 0:0.5.1-5.el6 will be installed
    —> Package libschroedinger.x86_64 0:1.0.10-3.el6 will be installed
    —> Package libtwolame.x86_64 0:0.3.13-3.el6 will be installed
    —> Package libupnp.x86_64 0:1.6.18-2.el6 will be installed
    —> Package libva.x86_64 0:1.0.16-3.el6 will be installed
    —> Package libx264_115.x86_64 0:0.115-0.20110722.2.el6 will be installed
    —> Package lirc-libs.x86_64 0:0.9.0-100.el6 will be installed
    —> Package live555.x86_64 0:0-0.34.2012.01.25.el6 will be installed
    —> Package minizip.x86_64 0:1.2.3-29.el6 will be installed
    —> Package opus.x86_64 0:1.0.2-1.el6 will be installed
    —> Package orc.x86_64 0:0.4.16-6.el6 will be installed
    –> Running transaction check
    —> Package jack-audio-connection-kit.x86_64 0:0.121.3-1.el6 will be installed
    –> Processing Dependency: libffado.so.2()(64bit) for package: jack-audio-connection-kit-0.121.3-1.el6.x86_64
    –> Processing Dependency: libcelt0.so.2()(64bit) for package: jack-audio-connection-kit-0.121.3-1.el6.x86_64
    —> Package libfaac.x86_64 0:1.28-3.el6 will be installed
    —> Package libmp3lame.x86_64 0:3.98.4-4.el6 will be installed
    —> Package libopencore-amr.x86_64 0:0.1.2-3.el6 will be installed
    —> Package librtmp.x86_64 0:2.3-3.el6 will be installed
    —> Package libvpx.x86_64 0:0.9.0-8.el6_0 will be updated
    –> Processing Dependency: libvpx.so.0()(64bit) for package: php-gd-5.5.0-0.33.RC2.el6.remi.x86_64
    –> Processing Dependency: libvpx.so.0()(64bit) for package: gstreamer-plugins-bad-free-0.10.19-2.el6.x86_64
    —> Package libvpx.x86_64 0:1.0.0-2.1.el6 will be an update
    –> Running transaction check
    —> Package gstreamer-plugins-bad.x86_64 0:0.10.19-9.el6 will be obsoleting
    –> Processing Dependency: libxvidcore.so.4()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libvdpau.so.1()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libmusicbrainz.so.4()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libmplex2-2.0.so.0()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libmms.so.0()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libmjpegutils-2.0.so.0()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: liblrdf.so.2()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libcdaudio.so.1()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    –> Processing Dependency: libamrwb.so.3()(64bit) for package: gstreamer-plugins-bad-0.10.19-9.el6.x86_64
    —> Package gstreamer-plugins-bad-free.x86_64 0:0.10.19-2.el6 will be obsoleted
    —> Package libcelt.x86_64 0:0.11.1-4.el6 will be installed
    —> Package libffado.x86_64 0:2.1.0-0.8.20120325.svn2088.el6 will be installed
    –> Processing Dependency: libxml++-2.6.so.2()(64bit) for package: libffado-2.1.0-0.8.20120325.svn2088.el6.x86_64
    –> Processing Dependency: libconfig++.so.8()(64bit) for package: libffado-2.1.0-0.8.20120325.svn2088.el6.x86_64
    —> Package libvpx.x86_64 0:0.9.0-8.el6_0 will be updated
    –> Processing Dependency: libvpx.so.0()(64bit) for package: php-gd-5.5.0-0.33.RC2.el6.remi.x86_64
    –> Running transaction check
    —> Package libamrwb.x86_64 0:7.0.0.4-3.el6 will be installed
    —> Package libcdaudio.x86_64 0:0.99.12p2-14.el6 will be installed
    —> Package libconfig.x86_64 0:1.3.2-1.1.el6 will be installed
    —> Package liblrdf.x86_64 0:0.5.0-2.el6 will be installed
    –> Processing Dependency: ladspa for package: liblrdf-0.5.0-2.el6.x86_64
    –> Processing Dependency: libraptor2.so.0()(64bit) for package: liblrdf-0.5.0-2.el6.x86_64
    —> Package libmms.x86_64 0:0.6.2-1.el6 will be installed
    —> Package libmusicbrainz.x86_64 0:2.1.5-11.1.el6 will be installed
    —> Package libvdpau.x86_64 0:0.5-2.el6 will be installed
    —> Package libvpx.x86_64 0:0.9.0-8.el6_0 will be updated
    –> Processing Dependency: libvpx.so.0()(64bit) for package: php-gd-5.5.0-0.33.RC2.el6.remi.x86_64
    —> Package libxml++.x86_64 0:2.35.2-1.el6 will be installed
    —> Package libxvidcore.x86_64 0:1.3.2-1.el6 will be installed
    —> Package mjpegtools-libs.x86_64 0:2.0.0-4.el6 will be installed
    –> Processing Dependency: libquicktime.so.0()(64bit) for package: mjpegtools-libs-2.0.0-4.el6.x86_64
    –> Running transaction check
    —> Package ladspa.x86_64 0:1.13-6.1.el6 will be installed
    —> Package libquicktime.x86_64 0:1.2.4-5.el6 will be installed
    —> Package libraptor2.x86_64 0:2.0.7-3.el6 will be installed
    —> Package libvpx.x86_64 0:0.9.0-8.el6_0 will be updated
    –> Processing Dependency: libvpx.so.0()(64bit) for package: php-gd-5.5.0-0.33.RC2.el6.remi.x86_64
    –> Finished Dependency Resolution
    Error: Package: php-gd-5.5.0-0.33.RC2.el6.remi.x86_64 (@remi-test)
    Requires: libvpx.so.0()(64bit)
    Removing: libvpx-0.9.0-8.el6_0.x86_64 (@anaconda-CentOS-201303020151.x86_64/6.4)
    libvpx.so.0()(64bit)
    Updated By: libvpx-1.0.0-2.1.el6.x86_64 (linuxtech-release)
    Not found
    You could try using –skip-broken to work around the problem
    You could try running: rpm -Va –nofiles –nodigest
    [root@localhost yum.repos.d]#

    I slso tried skip broken
    Thanks

    Luigi Hac Tiburzi said:
    July 8, 2013 at 1:58 PM

    Thank you man!! It worked

    Filipe said:
    July 11, 2013 at 7:57 PM

    It’s work perfect! :D

    girish vibhandik said:
    July 26, 2013 at 9:42 AM

    Thanks Rajeev ….you are awesome man……

    Ujal Halder said:
    July 30, 2013 at 12:02 PM

    sorry not work for me
    following error comes

    root@ujal yum.repos.d]# wget http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo
    –2013-07-30 17:32:14– http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo
    Resolving pkgrepo.linuxtech.net… 178.79.129.92
    Connecting to pkgrepo.linuxtech.net|178.79.129.92|:80… failed: Connection refused.

    Alec said:
    August 30, 2013 at 3:28 AM

    Great, I dowload and install that on my CentOS 6 successfully!!

    Gary said:
    September 26, 2013 at 1:57 AM

    Worked for me on CentOS 6.4 – Thanks!

    adile said:
    September 29, 2013 at 4:38 AM

    2.10 How to install vlc help plz

    aboli pawar said:
    September 30, 2013 at 6:02 AM

    getting error Cannot write to `linuxtech.repo’ (Permission denied).

    DCline said:
    October 24, 2013 at 11:19 PM

    Thanks so much. Worked for me too on CentOS 6.4.

    Ujal Halder said:
    November 5, 2013 at 10:32 AM

    not work for me in centos 6.4 32 bit
    Following errors come:
    inhibit interface error: Failed to connect to the D-Bus session daemon: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
    [0x8b462b0] main interface error: no suitable interface module
    No protocol specified
    [0x8b42040] main interface error: no suitable interface module
    [0x8ab68f0] main libvlc error: interface “globalhotkeys,none” initialization failed
    [0x8ab68f0] main libvlc: Running vlc with the default interface. Use ‘cvlc’ to use vlc without interface.
    No protocol specified
    [0x8b42040] qt4 interface error: Could not connect to X server
    No protocol specified
    [0x8b42040] skins2 interface error: cannot initialize OSFactory
    [0x8b42040] [cli] lua interface: Listening on host “*console”.
    VLC media player 2.0.5 Twoflower
    Command Line Interface initialized. Type `help’ for help.

    Nuwan Kasthuriarachchi said:
    February 2, 2014 at 9:58 AM

    Thanx Bro…It’s Work for me…for CentOs 6.5 too…Thanks Again…Great work…

    Nalla said:
    February 14, 2014 at 3:11 AM

    Thank you, It worked !

    Kiran said:
    March 8, 2014 at 9:36 PM

    When I try to do as you say I got following error

    [root@localhost yum.repos.d]# yum install vlc
    Loaded plugins: aliases, changelog, downloadonly, fastestmirror, kabi, presto,
    : refresh-packagekit, security, tmprepo, verify, versionlock
    Loading support for CentOS kernel ABI
    Loading mirror speeds from cached hostfile
    Error: Cannot find a valid baseurl for repo: rpmfusion-free
    [root@localhost yum.repos.d]#

    Muhammad Irshad said:
    April 11, 2014 at 11:37 AM

    Thank a good work
    saved me from a lot of effort :)

    Patrik said:
    October 14, 2014 at 8:54 PM

    2014.10.14 – 22:54

    CentOS release 6.5 (Final)

    [root@localhost /]# cd /etc/yum.repos.d/
    [root@localhost yum.repos.d]# wget http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo
    –2014-10-14 22:39:26– http://pkgrepo.linuxtech.net/el6/release/linuxtech.repo
    Překládám pkgrepo.linuxtech.net… 178.79.129.92
    Navazuje se spojení s pkgrepo.linuxtech.net|178.79.129.92|:80… spojeno.
    HTTP požadavek odeslán, program čeká na odpověď… 200 OK
    Délka: 1044 (1,0K) [text/plain]
    Ukládám do: „linuxtech.repo“

    100%[===================================================================================================>] 1 044 –.-K/s za 0s

    2014-10-14 22:39:31 (112 MB/s) – „linuxtech.repo“ uloženo [1044/1044]

    [root@localhost yum.repos.d]# yum install vlc

    *****************************************

    Installed:
    vlc.x86_64 0:2.0.7-10.el6

    Dependency Installed:
    SDL_image.x86_64 0:1.2.10-1.el6 ffmpeg-libs_1.1.x86_64 0:1.1.5-2.el6 jack-audio-connection-kit.x86_64 0:0.121.3-1.el6
    liba52.x86_64 0:0.7.4-10.el6 libass.x86_64 0:0.10.0-3.el6 libbluray.x86_64 0:0.2.2-0.git20120222.1.el6
    libcddb.x86_64 0:1.3.2-8.el6 libcelt.x86_64 0:0.11.1-4.el6 libcrystalhd.x86_64 0:20110917-1.el6
    libdca.x86_64 0:0.0.5-3.el6 libdirac.x86_64 0:1.0.2-4.el6 libdvbpsi.x86_64 0:0.2.2-2.el6
    libdvdnav.x86_64 0:4.2.0-3.el6 libebml.x86_64 0:1.2.1-1.el6 libenca.x86_64 0:1.13-3.el6
    libfaac.x86_64 0:1.28-3.el6 libfaad2.x86_64 0:2.7-5.el6 libfribidi.x86_64 0:0.19.2-3.el6
    libkate.x86_64 0:0.3.8-3.el6 libmad.x86_64 0:0.15.1b-6.el6 libmatroska.x86_64 0:1.2.0-1.el6
    libmodplug.x86_64 1:0.8.8.5-1.el6 libmp3lame.x86_64 0:3.98.4-4.el6 libmpeg2.x86_64 0:0.5.1-5.el6
    libopencore-amr.x86_64 0:0.1.2-3.el6 librtmp.x86_64 0:2.3-3.el6 libschroedinger.x86_64 0:1.0.10-3.el6
    libtwolame.x86_64 0:0.3.13-3.el6 libupnp.x86_64 0:1.6.18-2.el6 libva.x86_64 0:1.0.16-3.el6
    libx264_130.x86_64 0:0.130-0.20130531.1.el6 lirc-libs.x86_64 0:0.9.0-100.el6 live555.x86_64 0:0-0.34.2012.01.25.el6
    minizip.x86_64 0:1.2.3-29.el6 opus.x86_64 0:1.1-1.el6 orc.x86_64 0:0.4.16-6.el6

    Complete!
    ***************************
    ***************************

    Everything Ok
    Thank you

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s